составить программу для введённых с клавиатеры чисел каждое число умножить на предыдущее. вывести на печать результат вычислений. количество чисел ограничено вторым введённым числом
Program pas var a, b, c: integer; begin writeln('Введите первое число'); readln(a); Writeln('Введите второе число'); readln(b); c:= b*a; writeln('Результат=', c); end.
begin
Print(ReadlnInteger('1-е число:') * ReadlnInteger('2-е число:'))
end.
var a, b, c: integer;
begin
writeln('Введите первое число');
readln(a);
Writeln('Введите второе число');
readln(b);
c:= b*a;
writeln('Результат=', c);
end.