В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его элементов на экран. формат ввода: a[1] a[2] a[3] a[10] - числа формат вывода: сумма всех чисел. пример ввода: 2 3 5 2 1 2 4 3 1 1 пример вывода: 24

Показать ответ
Ответ:
Rafaila111
Rafaila111
24.07.2020 19:25
Var a:array [1..10] of integer;
i,n:integer;
begin
n:=0;
for i:=1 to 10 do
begin
write ('Введите ',i,' число: ');
readln (a[i]);
n:=n+a[i];
end;
WRITELN;
write ('Сумма элементов в массиве = ',n);
end.

Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его эле
0,0(0 оценок)
Ответ:
Веттуня
Веттуня
24.07.2020 19:25
Там код и консоль ->>
Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его эле
Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его эле
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота