В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
elena11060207
elena11060207
02.09.2020 14:58 •  Информатика

Составить программу для ввода десяти элементов масива и подстета суммы отрицательных чисел масива

Показать ответ
Ответ:
molonchik
molonchik
21.06.2020 04:36
Var x, i: integer;
    a: array [0..9] of integer;
begin
     for i := 0 to 9 do
     begin
          readln(a[i]);
          if (a[i] < 0) then x := x + a[i];
     end;
     writeln(x);
end.

Вот так это сделать можно)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота