Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Karton2288
15.03.2023 17:08 •
Информатика
Составить программу для вычисления числа 264— 1, в результате сохранить все цифры.
Показать ответ
Ответ:
miheeva74
07.07.2020 23:57
Var
a,b,c,i: byte;
s: uint64;
begin
a:=2;
b:=64;
c:=1;
s:=1;
i:=1;
while i <= b do begin
s:=s*a;
i:=i+1;
end;
s:=s-c;
writeln(s);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
полина2125
20.04.2021 17:04
Сколько цветов можно максимально использовать для хранения изображения размером 350х200 пикселей, если объем страницы видеопамяти - 65 кбайт?...
БазарбайЕркебұлан
20.04.2021 17:04
Составь ребус. используя предлоги за и в, завшифруй название инструмента графического редактора, при которого закрашиваются замкнутые облости рисунка....
Аделина2605
14.06.2022 20:01
)) дано вещественное число a и целое число n ( 0). вывести все целые степени числа a от 1 до n....
vovbakum
21.11.2022 02:25
Функцияны кестелеу алгоритіне мысал келтірініз...
lilyamkrtchyan1
30.01.2022 22:48
В корзине 8 черных и 24 белых шара сколько информации несет сообщение о том что достали белый шар...
BlackGolsi
12.08.2021 17:14
Укажіть існуючі види комп ютерних мереж а. глобальна мережаб. сусідська мережав. персональна мережаг. локальна мережад. регіональна мережа...
Евгений112576
19.01.2021 15:38
решить оба задания только можно подробно сделать если получится !...
Polinakey9283773744
04.08.2021 20:28
Закрасьте на диаграмме области в которых истинно логическое выражение ( в первой я случайно закрасил)...
Akureyri
18.05.2023 12:51
Почему с тестирования сложно доказать правильность программы? В каких случаях это всё же можно сделать?...
kelaruu
30.08.2020 01:28
Определите,может ли этот ip-адреса быть назначен узлом. если нет то объясните, почему ip-адрес не являются корректным. 31.200.1.1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,c,i: byte;
s: uint64;
begin
a:=2;
b:=64;
c:=1;
s:=1;
i:=1;
while i <= b do begin
s:=s*a;
i:=i+1;
end;
s:=s-c;
writeln(s);
readln;
end.