В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
svetakurilova
svetakurilova
31.03.2022 01:53 •  Информатика

Составить программу для вычисления и вывода значений функции
С++
Вывести на экран результат.


Составить программу для вычисления и вывода значений функции С++ Вывести на экран результат.

Показать ответ
Ответ:
tasher22843
tasher22843
06.01.2021 11:50

#include <iostream>

using namespace std;

int main() {

int x = 5, y;

while (x < 2000) {

 if (x <= 75) {

  y = x * x;

 }

 else if (75 < x <= 225) {

  y = 78 * x;

 }

 else if (x > 225) {

  y = 576 * x + 10;

 }

 cout << "X=" << x << "||" << "Y=" << y << endl;

 x += 20;

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота