В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dukamaksim6
dukamaksim6
20.10.2020 03:59 •  Информатика

Составить программу для вычисления количества чисел, кратных 7 промежутке от 10 до 80.

Показать ответ
Ответ:
ksenyakozlova2
ksenyakozlova2
31.03.2021 17:50

#Python

counter = 0

for i in range(10,81):

   if i % 7 == 0:

       counter += 1

print(s)

0,0(0 оценок)
Ответ:
SQQQUAD
SQQQUAD
31.03.2021 17:50

Dim num As Integer

For i = 10 to 80

If i mod 7 = 0 Then

num += 1

End If

Next i

Console.WriteLine(num)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота