В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
evtpasha2017
evtpasha2017
09.07.2020 18:14 •  Информатика

Составить программу для вычисления матрицы В={bij}, равной произведению числа  на матрицу А={aij}. Каждый элемент матрицы В вычисляется по формуле bij=aij, i, j=1, 2, ... , n, где  - наибольший элемент заданного вектора z={z1, z2, ... , zm} (n6, m10).

Исходные данные решить (паскаль)


Составить программу для вычисления матрицы В={bij}, равной произведению числа  на матрицу А={aij}.

Показать ответ
Ответ:
anastasiaplotni
anastasiaplotni
16.09.2021 23:16

В настоящее время в мире довольно много различных средств и общения, и колоссальную роль в этом процессе играет Интернет. Ведь общение – это взаимодействия людей друг с другом, а с появлением всемирной паутины это общение вышло за рамки одного дома, города и даже одной страны.

Электронная почта, всевозможные форумы и журналы, организованные в сетевом многочисленные Интернет-журналы и Интернет-газеты и так далее для многих стали не менее важным аспектом повседневности, чем телевизор или телефон.

Бесспорно, много лет существовали и другие средства передачи информации на расстояния (например почта, телефон, телеграф), но те неудобства, с которыми часто сталкивались участники такого общения вынуждают многих перейти в ряды тех, кто уже оценил преимущества нового мира цифровых технологий и Интернета, как наиболее значимого явления в этом мире.

Если обратиться к современной жизни западноевропейских стран и Америке, то можно увидеть, что Интернет уже настолько прочно вошел в быт этих людей, что идеи о создании так называемых «умных домов», управление которыми осуществляется через Интернет, уже не кажутся чем-то недостижимым, а становятся не менее реальными, чем поход в магазин, музей, библиотеку, не выходя из дома и даже не вставая с кресла.

Таким образом, огромная роль Интернета в быту, и в частности, в общении становится с каждым днем все более и более очевидна. Быть может, через несколько десятков лет у каждого человека, не зависимо от его возраста и социального статуса, будет свой компьютер с постоянным подключением к Интернету, электронным почтовым ящиком или даже личной Интернет-страничкой.

Объяснение:

0,0(0 оценок)
Ответ:
Mariska4
Mariska4
21.09.2021 15:09
Написал на C# но в принципе код  очень простой поэтому сможешь переписать на любой язык)

Console.WriteLine("Введите А");           
int a = Convert.ToInt16(Console.ReadLine());           
if (a >0)
{ Console.WriteLine("---------------------------");
 Console.WriteLine("Число "+a+" положительное"); }           
 if (a < 0) { Console.WriteLine("---------------------------");
Console.WriteLine("Число " + a + " отрицательное"); }           
 if (a == 0) { Console.WriteLine("---------------------------");
Console.WriteLine("Вы ввели 0"); }                          
  Console.ReadLine();
Составить алгоритм и написать программу. пользователь вводит число а, программа определяет положител
Составить алгоритм и написать программу. пользователь вводит число а, программа определяет положител
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота