В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
AlinaAlinochka2008
AlinaAlinochka2008
25.12.2020 16:40 •  Информатика

Составить программу для вычисления наименьшего из 3-х заданных чисел (язык программирования: паскаль)

Показать ответ
Ответ:
yexevosux
yexevosux
15.10.2020 23:21

изи в одну строчку решил, как и ожидалось

var a,b,c: integer;

begin

readln(a,b,c);

if a<b then if a<c then writeln(a) else writeln(c) else if b<c then writeln(b) else writeln(c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота