В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ferz686
Ferz686
02.04.2023 11:52 •  Информатика

Составить программу для вычисления пути, пройденного лодкой, если её скорость в стоячей воде v км./ч, скорость течения реки и км./ч, время движения по озеру t1ч а против течения реки - t2 ч.

Показать ответ
Ответ:
Nastua204042
Nastua204042
05.07.2020 01:54
//Pascal ABC.NET v3.1 сборка 1172

Var
 v,vr,t1,t2,s:real;
begin
 read(v,vr,t1,t2);
 s:=v*t1;
 writeln('По озеру:',s);
 s:=(v-vr)*t2;
 writeln('Против реки:',s);
end.

Пример ввода:
12
2
100
200
Пример вывода:
По озеру:1200
Против реки:2000
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота