В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
alenalavkav7
alenalavkav7
29.10.2020 20:22 •  Информатика

Составить программу для вычисления следующей функции в turbo packal x=cos(b)/корень b+5 b=a+c^2

Показать ответ
Ответ:
mashka2511
mashka2511
08.10.2020 15:28
Uses Crt;

var
  a,b,c,x:double;
 
begin
  ClrScr;
  Write('Введите через пробел a и c:'); Read(a,c);
  b:=a+c*c;
  x:=Cos(b)/Sqrt(b+5);
  Writeln('x=',x);
  ReadKey
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота