Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Данил20010001
02.03.2023 23:50 •
Информатика
Составить программу для вычисления значении функции у=2х ^3+1, х< 4 у=3х^2-2, если х> =4
Показать ответ
Ответ:
efrakoff
07.10.2020 23:47
Program z;
var x,y: integer;
begin
readln(x); if x < 4 then
y := 2 * (x * x * x) + 1
else y := 3 * (x * x) - 2;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
НектоПожизни
22.01.2020 05:51
Кто нибудь умеешь это решать? можете объяснить? ...
tigranchik111111
14.04.2023 06:56
что делать, если забыл пароль от винды 10 с новой версией? пароль от майкрософта. никак не получается зайти, , ! перебровала все которые нашла в интернете, но не получается,...
даная7234598
14.03.2020 06:05
сделать работу в Excel, кину задание файлом в тг...
568423984268
30.03.2020 05:04
Где можно купить эту штуку и как она называется???...
kseniaflrsova72
30.04.2021 04:20
11. Напишите программу, которая заполняет массив из N элементов случайными целыми числами в диапазоне [x, y] и определяет разницу между максимальным и минимальным элементами....
yil
08.09.2022 09:36
Сообщение записано буквами 128-символьного алфавита, содержит 15символов. какой объём информации оно несёт...
muy5
02.03.2021 03:41
1. Определи вид цифрового носителя. USB-жесткий диск карта памяти оптический диск USB-носитель...
5Артём
17.12.2021 09:18
Что означает понятие анимации?Какие блоки используются для создания анимации?Что означает цвета блоков?Что такое скрипт?Как запустить проект?Котенок достиг нижнего левого...
алишер128
14.02.2023 12:38
проверить,имеется ли в данном массиве Y(10) хотя бы одна пара чисел ,совпадающих по величине .Создать ,две функции, одна функция заполняет его с клавиатуры.Другая определяет...
Ева2208
29.03.2022 12:26
1.исполненияПрограммирование на языке PascalВариант 1Задание Определите значениепеременной а последанного алгоритма:а:= 36b:= а12b:= b+a/4а:=a /ь* 3В ответе укажите одно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x,y: integer;
begin
readln(x); if x < 4 then
y := 2 * (x * x * x) + 1
else y := 3 * (x * x) - 2;
writeln(y);
end.