В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
feyruz707
feyruz707
14.05.2020 03:09 •  Информатика

Составить программу для вычисления значения функции при любых значениях аргумента F=(8a^2)/(9sinA) в программе питон ​

Показать ответ
Ответ:
Enjoy167
Enjoy167
05.11.2022 06:48

відповідь: function showresult(choise){

var n1=parsefloat(document.getelementbyid('num1').value);

var n2=parsefloat(document.getelementbyid('num2').value);

var r;

var c=choise;

switch(c)

{

case '1':

  r=n1+n2;

  break;

case '2':

  r=n1-n2;

  break;

case '3':

  r=n1*n2;

  break;

case '4':  

  r=n1/n2;

  break;

case '5':

  r=n2*100/n1;

  break;

default:

  break;

   

}

document.getelementbyid('result').value=r;

 

}

calculator

my calculator first number second number result

+

-

*

/

%

пояснення:

0,0(0 оценок)
Ответ:
lenichk
lenichk
31.03.2020 12:15
Var St: string;
 z:string[10];
 x:string[2];
i,j,k,m: integer;           //новые переменные
Begin
Write('введите строку текста - St');
Readln(St);
k:=0;                       //обнуляем на всякий случай
z:='0123456789';
i:=1;
for j:=1 to length(St) do //начало
 begin;
  for m:=1 to 10 do
   if St[j]=z[m] then inc(k);
 end;
if k=0 then
begin;
 writeln('в тексте нет цифр');
 exit;
end;                              //конец
while i<=length(st)-1 do
begin
x:=copy(st,I,2);
if (x[1]=x[2]) and (pos(x[1],z)<>0) then
begin
delete(st,i,2);
insert('две',st,i);
i:=i+1;
end;
i:=i+1;
end;
writeln('преобразованная строка ', st);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота