Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
grrra1
10.09.2022 04:26 •
Информатика
Составить программу для вычисления значения функции : sqrt x^2+4x-5 корень закрывается -2x^3
Показать ответ
Ответ:
olyasmirnova3
03.07.2020 14:03
Var
a ,b,s,x: integer;
begin
writeln('введите x');
readln(x);
b:=2x*2x*2x;
a:=Sqrt(x*x+4x-5);
s:=a-b;
writeln('решение',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikitenkov20066
31.01.2023 01:04
5. Определите потребности пользователя, которые могут быть реализованы с следующего программного обеспечения: a) Текстовый редактор b) Электронная таблица c) Базы данных...
2001maks44
28.12.2020 12:28
Сколько страниц текста (60 строк по 55 символов) можно записать на дискету емкостью 720 кб - определите информационный объем книги в 500 страниц, если на каждой странице...
Kirakler2000
28.12.2020 12:28
От домика карандаша к домику самоделкина ведут две дороги, а от домика к домику незнайки - одна.нарисуй эти дороги и сосчитай все возможные пути от домика карандаша к домику...
кот929
21.10.2021 00:29
1. установите соответствие между информации и примерами. 1. звуковая а. улыбка 2. зрительная б. аромат розы 3. обонятельная в. горячая вода 4. вкусовая г. гудение сирены...
wiamous1
14.04.2021 09:07
Рассчитать какой объём в памяти компьютера займёт графическое изображение размером 800 на 600 пикселей если палитра состоит из 4 цветовa. 117,18 Кбайт b. 468,75 Кбайтc....
adrienagrest
03.12.2021 04:36
Переробіть речення З Present Perfect на речення з Past Simple: 1.I have seen that film before.2.We have read three English books in class....
Алина11117784884848
24.11.2022 17:28
Здравствуйте можете подготовить очень краткий пересказ . Заранее...
ms002
21.07.2021 08:13
по математике . Можете составить пропорции. 1) Через первую трубу, со скоростью 2 литра в секунду, бассейн можно заполнить за 45 минут. Какова скорость наполнения через...
dlyaigrmoih1
19.01.2021 16:35
14 жаттығу 1)0,1 нКл нүктелік зарядтан 1 м қашықтықтағы электр өрісінің кернеулігі қандай ? Осы нүктедегі заряды 10 нКл денеге қандай күш әрекет етеді ?2)Өзінен 50 см қашықтықта...
ka931
31.03.2023 07:45
Отрицательные последствия монгольского нашествияПоложительные последствиямонгольского нашествия...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a ,b,s,x: integer;
begin
writeln('введите x');
readln(x);
b:=2x*2x*2x;
a:=Sqrt(x*x+4x-5);
s:=a-b;
writeln('решение',s);
end.