Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
abdigalikova1708
11.05.2021 01:49 •
Информатика
Составить программу для вычисления значения функции y= 0.5^x+3,x< -8 sin(x-< =x< =0 3x-3,x> 0
Показать ответ
Ответ:
dashden354
25.09.2020 06:52
Var x,y:real;
begin
write('x = '); readln(x);
if x<-8
then y:=exp(x*ln(0.5))+3
else if x<=0 then y:=sin(x-3) else y:=3*x-3;
writeln('y = ',y);
end.
Пример:
x = 4
y = 9
0,0
(0 оценок)
Популярные вопросы: Информатика
slava452163525
24.06.2022 11:58
Опишите несколько как поступить при использовании фрагменты в текста из часы работы и своем реферате...
andreitwin
11.04.2020 23:41
Запишите IP адрес 64.129.255.32 в 32-битовом представлении. Мне не нужен правильный ответ, мне нужно объяснить решение! Какие нужно выполнять действия и как это вообще делать! Я...
EgoSik1
04.11.2022 19:19
6.Какие виды сносок бывают? [1]...
BifLee
30.06.2021 15:09
Что является исходными для грис? ? (как я поняла, это не шаг, прыжок, поворот , тк это простые команды грис) !...
Пингвинено25
27.03.2020 22:32
Given three natural numbers a, b, c which represent the day, month and year of some date. output “yes if the given date is correct and “no” otherwise.с++...
LIZA555666777
28.02.2022 23:32
Синфой! принц джеймс любит . для своих исследований ему необходимо научиться быстро узнавать, делится ли одно из двух чисел на другое. джеймсу написать программу, чтобы он мог мгновенно...
RitaSnow
25.07.2021 06:26
Какие отечественные банки имеют страницы в соцсетях что они вкладывают и почему ОТВЕТЬТЕ СЕЙЧАС А ТО ЧЕРЕЗ ИНЕТ НЕ ПОЛУЧАЕТСЯ...
AngelinaMail11
28.11.2020 17:23
на светофоре (красный,жёлтый,зелёный ) сейчас горит зелёный свет .сколько информации несёт в себе сообщение...
vasilprokofiev
01.01.2020 11:37
2. Выполните на компьютере -Откройте Диспетчер Устройств -Отметьте устройства, подкл. к компу -Вставьте флеш-накопитель -Что изменилось в диспетчере устройств?...
arun3
21.02.2020 00:47
Напишите программу которая вычисляет дискрименант квадратного уравнения (в паскале)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('x = '); readln(x);
if x<-8
then y:=exp(x*ln(0.5))+3
else if x<=0 then y:=sin(x-3) else y:=3*x-3;
writeln('y = ',y);
end.
Пример:
x = 4
y = 9