В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
aidana013
aidana013
01.01.2023 12:59 •  Информатика

Составить программу для вычисления значения функции z(a): 1, если а> 0, z=0, если а=0, -1, если a< 0. (на языке с просто) ()

Показать ответ
Ответ:
makc0001
makc0001
02.09.2020 19:47

#include <stdio.h>

int main()

{

   float a;

   int z;

   scanf("%f", &a);

   if (a>0) z=1;

   else if (a==0) z=0;

   else z=-1;

   printf("%d", z);

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота