В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Света0475
Света0475
19.12.2021 11:42 •  Информатика

Составить программу для выполнения указанного ниже задания Дан список учащихся школы (в списке указаны: фамилия, имя, параллель, класс, год рождения). Определить:
3. Всех учеников 4-х классов, родившихся в 1995 году.

Показать ответ
Ответ:
Дерюгин
Дерюгин
14.01.2022 15:10

ответ: python

a = [[' ad', 'rw', 'wac', 4, 1995], [' ad', 'rw', 'wac', 5, 1995], [' ad', 'rw', 'wac', 4, 2000],

    [' ad', 'asd', 'wac', 4, 1995]]

for i in range(len(a)):

   if a[i][3] == 4 and a[i][4] == 1995:

       print(a[i])

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота