Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
starprichal
20.08.2020 10:11 •
Информатика
Составить программу для вывода на экран 3 значных чисел без остатка и корня кубического из них
Показать ответ
Ответ:
НяхаВай
17.07.2020 01:42
Var
x:double;
begin
x:=102;
while x<=999 do begin Writeln(x,' ',exp(ln(x)/3)); x:=x+3 end;
end.
Результат выполнения программы:
102 4.67232872835526
105 4.71769398031653
108 4.7622031559046
111 4.80589553370533
114 4.84880758583988
117 4.89097324650875
120 4.93242414866094
123 4.97318983326859
126 5.01329793496458
129 5.05277434720856
132 5.09164336965949
135 5.12992784003009
138 5.16764925236362
141 5.2048278633942
144 5.24148278841779
147 5.27763208790408
150 5.31329284591305
. . .
960 9.86484829732188
963 9.87511349546425
966 9.8853573964768
969 9.89558011047944
972 9.90578174668388
975 9.91596241340387
978 9.92612221806536
981 9.93626126721644
984 9.94637966653718
987 9.95647752084936
990 9.96655493412597
993 9.97661200950066
996 9.98664884927706
999 9.99666555493786
0,0
(0 оценок)
Популярные вопросы: Информатика
Sa6ok1
18.05.2023 00:09
с++ 1. Модифицировать массив A, умножив нечетные элементы на последний элемент. Первый и последний элементы массива не изменять. 2. Все отрицательные элементы массива...
pech228
06.04.2020 06:51
дана квадратна матриця розмірності 15 на 15 заповнити квадратну матрицю x випадковими єлементами в діапазоні від 50 і 75 обчислити на побічній діагоналі також знайти мінімальний...
сырнаядуша
13.02.2020 00:27
Вопрос №1 Система это A) математикческая модель для исследования поведения моделируемой системы B) объект, состоящий из взаимосвязанных элементов и существующий как единое...
pro100Abyroi
06.05.2021 19:26
Які є режими роботи з наявними матеріалами ресурсу?...
CatTv2006
26.06.2020 15:26
Дано трёхзначное число. Напишите программу, которая определяет: У=-1 при x 0 У =0 при x=0 У=1 при x 0...
Lady2575
04.10.2022 10:46
Объясните, зачем некоторые сайты при регистрации или входе требуют ввести символы по образцу?...
sashok509
18.08.2022 19:42
Сколько памяти потребуется для представления 1 мин фильма на экране монитора с разрешением 1024 х 768 и палитрой из 256 цветов...
vladchivlad
22.06.2020 06:58
Составить блок схему по заданному алгоритму и запишите его на языке pascal начало вывод...
тэ10л
13.11.2020 17:36
Написать о операторы которые напечатают и просуммируют нечетные числа на интервале от 999 до 333...
Ckorpid
24.12.2022 12:40
Перечислите все устройства связи и телекоммуникаций (например, модем и дальше я не знаю). !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x:double;
begin
x:=102;
while x<=999 do begin Writeln(x,' ',exp(ln(x)/3)); x:=x+3 end;
end.
Результат выполнения программы:
102 4.67232872835526
105 4.71769398031653
108 4.7622031559046
111 4.80589553370533
114 4.84880758583988
117 4.89097324650875
120 4.93242414866094
123 4.97318983326859
126 5.01329793496458
129 5.05277434720856
132 5.09164336965949
135 5.12992784003009
138 5.16764925236362
141 5.2048278633942
144 5.24148278841779
147 5.27763208790408
150 5.31329284591305
. . .
960 9.86484829732188
963 9.87511349546425
966 9.8853573964768
969 9.89558011047944
972 9.90578174668388
975 9.91596241340387
978 9.92612221806536
981 9.93626126721644
984 9.94637966653718
987 9.95647752084936
990 9.96655493412597
993 9.97661200950066
996 9.98664884927706
999 9.99666555493786