В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Nisawe
Nisawe
10.10.2022 16:43 •  Информатика

Составить программу для : задается список из 10 чисел, требуется подсчитать количество положительных и отрицательных чисел.

Показать ответ
Ответ:
2007628475626
2007628475626
29.05.2020 06:17

program chizla;

var k,x,i,a:integer;

begin

x:=0;

k:=0;

writeln ('Введите числа');

for i:=1 to 10 do

begin

readln(a);

if a<0 then  

k:=k+1;

if a>0 then  

x:=x+1;

end;

writeln('Положительных ',x,' Отрицательных ',k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота