В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Нукку95
Нукку95
19.02.2022 22:51 •  Информатика

Составить программу для значения температуры т, и выдачи текста: хорошая погода, если т> 10 и плохая, если т< 10

Показать ответ
Ответ:
DIMAES0
DIMAES0
24.05.2020 03:32

program Pogoda;
var
T:real;
begin
write('T=');
readln(T);
if T>10 then
writeln ('хорошая погода')
else begin ;
writeln('плохая погода');
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота