Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Anhelodek
27.12.2020 18:45 •
Информатика
Составить программу, где с клавиатуры вводится число. в случае когда значения числа более 2, то к его значению прибавляется 8, а если же менее, то уменьшается на 29
Показать ответ
Ответ:
oliasnigur2016
08.10.2020 02:51
N = int(input("N = "))
if N > 2:
print(N+8)
else:
print(N-29)
0,0
(0 оценок)
Ответ:
1705081705
08.10.2020 02:51
Язык C++.
#include <iostream>
using namespace std;
int main () {
int a;
cout << "Введите число: " << endl;
cin >> a;
if(a > 2)
cout << a + 8 << endl;
else
cout << a - 29 << endl;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
ЛамповаяУмничка
29.06.2020 17:11
Учебник Л.Л Босовой. 8 класс Напишите программу, которая 10 раз выводит ваши имя и фамилию...
wigswond
18.07.2021 16:59
Вопрос №1 ? Процесс замены одной последовательности сигналов, которой представлено сообщение, другой последовательностью сигналов называют обработкой заменой кодированием декодированием...
marfushakor2006
04.12.2020 09:39
Определи тип соединения, выбрав верный ответ.Проводная...
Кукарику12
05.10.2022 16:33
Выделенный объект и вставленный в ручную называется? 1.о линейным2 пунктирным3 векторным4 сферическим...
angelina459
15.04.2022 02:38
Найдите ошибки в формуле. Поясните = А3+17/В4+3.8В5...
Ram543
20.12.2020 13:52
1) Как осуществляется создание документа в Microsoft Word? 2) Перечислите и дайте описание какие есть выделение фрагментов текста? 3) Какую функцию выполняет буфер промежуточного...
AliceWhite31841
14.10.2021 08:36
не воруйте У Альфа две команды, которым присвоены номера:1. прибавь 1;2. умножь на Б(b — неизвестное натуральное число; b 2).Выполняя первую из них, Альфа увеличивает число на экране...
Alimmmmm
03.06.2022 23:57
Выполнить, используя цикл N раз. Не использовать команды покажись и скройся. ...
asd135
26.05.2023 10:46
1) 1100? 10? 10= 1000 2) 1100? 10? 10=10000 3)1100? 10? 1= 1101...
бомба15682
21.01.2021 21:18
кто первый решит скину интим)))...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
if N > 2:
print(N+8)
else:
print(N-29)
#include <iostream>
using namespace std;
int main () {
int a;
cout << "Введите число: " << endl;
cin >> a;
if(a > 2)
cout << a + 8 << endl;
else
cout << a - 29 << endl;
}