В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vimaa
vimaa
15.02.2021 01:32 •  Информатика

Составить программу и блок - схему к : вводится последовательность из n целых чисел. найти сумму отрицательных.

Показать ответ
Ответ:
RTAKZM
RTAKZM
02.10.2020 11:32
Program al;
var a:array[1..32000] of integer;
n,s,i:integer;
begin
writeln('n=');
readln(n);
writeln('vvedite massiv');
for i:= 1 to n do
readln(a[i]);
s:=0;
for i := 1 to n do
if a[i]<0 then s:=s+a[i];
writeln('s=',s);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота