В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Valeria000
Valeria000
25.03.2021 19:08 •  Информатика

Составить программу именно в №3 последовательно вводятся n целых чисел. сосчитать сколько из них с первым числом.

Показать ответ
Ответ:
MariyamGaraeva
MariyamGaraeva
21.08.2020 14:17
Var
k,n,p1: integer;
begin
writeln('Vvedite chislo');
readln(p1);
n:=0;
repeat
writeln('Vvedite chislo');
readln(k);
if (k=p1) then
n:=n+1;
until k<>-100
Write('Kol-vo sovpadeniy = ',n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота