В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ktjy123
ktjy123
13.08.2020 00:09 •  Информатика

Составить программу, использовать оператор цикла с заданным количеством повторов.. ввести 10 элементов. посчитать среднее арифметическое этих чисел.

Показать ответ
Ответ:
Ромашка100500
Ромашка100500
27.08.2020 06:56
Var i,n,sred,sum:integer;
begin
sum:=0;
for i:=1 to 10 do
begin
readln(n);
sum:=sum+n;
end;
sred:=sum/10;
writeln(sred);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота