Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
куколку
09.01.2022 11:16 •
Информатика
Составить программу,используя цикл с постусловием: вычислить квадратные корни из чисел 900,893,886, тех пор пока это можно делать.
Показать ответ
Ответ:
vaierchik
24.06.2020 06:41
Uses crt;
var i:integer;
x:real;
begin
i:=900;
repeat
x:=sqrt(i);
i:=i-7;
write(x,' ');
until i<=0;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
uraalekseev1234
03.05.2020 14:36
Трое мужчин валиев карманов и нугаев женаты. один на марьям, другой на альбине, третий на гульнур. у каждой пары есть сын: у одной фердинанд, у другой , у третей руслан....
03.06.2021 01:52
Запишите число 13692 в развёрнутом виде, начиная со старшего разряда....
shevyakova2018
05.08.2020 16:50
Робинзон крузо живет на острове с двумя племенами, представители одного из них лгут по понедельникам, вторником, , другого - по четвергам, пятницам, субботам, в остальные...
unicorncolever
20.12.2021 04:35
Дан массив из чесел, массив 3х3 (двумерный). найти сумму элементов главной диагонали. исходный массив вывести на экран . турбо паскаль ( подробно если можно)...
Шамиль1233
22.09.2021 08:49
Также сравните и объясните подробно в) 1,5 мб и 1536 кб г) 2,5 кб и 2600 б д) 2000 бит и 1,4 кб...
1941110
22.04.2020 05:11
Даны два массива, заполненные случайными числами (10 элементов). сформировать новый массив элементами которого будут суммы элементов первых двух массивов....
081120071
22.04.2020 05:11
Вычислите б) 720 байт + 3 килобайт а...
ALexus67
18.11.2022 03:24
Как называется cочетание ощущений человека и воздействие на него ?...
Макс00796
06.02.2022 20:24
Язык программирования Pascal Дан массив из 10 целых чисел от 2 до 50. Найти максимальный элемент массива....
Uedo
28.08.2022 06:10
6. Определить значения переменных C и D после выполнения фрагмента на учебном алгоритмическом языке. C:=11 A:=24 B:=14 D:=2*A-3 пока D =B повторять нц C:=C-1 D:=D-B...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer;
x:real;
begin
i:=900;
repeat
x:=sqrt(i);
i:=i-7;
write(x,' ');
until i<=0;
end.