В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
hdhdhdhehd
hdhdhdhehd
28.04.2021 00:23 •  Информатика

Составить программу ,используя цикл с постусловием: вывести на экран все четные числа от 16 до 24! только в паскале

Показать ответ
Ответ:
okda2
okda2
24.05.2020 07:57

var i:integer;

Begin

  i:=16;

  repeat

     if i mod 2=0 then writeln(i);

     i:=i+1;

  until i>24

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота