В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
pnzarKarina
pnzarKarina
21.06.2021 01:34 •  Информатика

Составить программу, используя оператор цикла с параметром. из интервала [0; 5) вывести на печать нечётные числа,каждое с новой строки.

Показать ответ
Ответ:
NotLikeThis
NotLikeThis
11.06.2020 23:49

program raf105;

var i: integer;

begin

i:= 0;

while i < 5 do

begin

 if (i mod 2 <> 0)

   then writeln(i);

 i+= 1;

end;

end.

Pascal ABC 3.4.2.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота