В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
arsenibest03
arsenibest03
04.06.2021 00:48 •  Информатика

Составить программу, использую цикл while do. вывести числа в следующем порядке 2, 4, 6, 8 ,10 паскаль

Показать ответ
Ответ:
berezovskayave
berezovskayave
07.08.2020 08:17
Var a:integer;
begin
a:=0;
while a<20 do
 begin
 a:=a+2;
 write(a,'  ');
 end;
end.

Результат:
2  4  6  8  10  12  14  16  18  20  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота