Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Настя18031
02.11.2022 08:47 •
Информатика
Составить программу java для нахождения среди трех заданных чисел a.b.c двух чисел максимальное произведение.
Показать ответ
Ответ:
yoruhoshi
07.10.2020 23:40
import java.util.Scanner;
public class Znanija {
static public void main(String[]args){
int a,b,c;
Scanner sc=new Scanner(System.in);
a=sc.nextInt();
b=sc.nextInt();
c=sc.nextInt();
System.out.println(Math.max(Math.max(a*b,b*c),a*c));
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
ismaildior200920
11.12.2022 00:43
Определите и выведите на экран количество числе между 20 и 1000 которые делятся без остатка одновременно на 4, 5 и 9. 2. найдите и выведите на экран количество двузначных чисел,...
Olga194
11.12.2022 00:43
Определите объём книги если в ней 218 страниц ,каждой странице 36 строк ,по 42 символа в каждой .инфармацию получите в кбайтах,мбайтах,гбайтах....
XeaTeaK
11.12.2022 00:43
Понятия: достоверная,обьективная,полная,актуальная,понятная-а)достаточная для принятия решения и понимания ситуации ,б)важная и существенная для настоящего времени,в)не зависит...
wwwoooddd
07.09.2021 23:02
Заполните массив случайными числами в диапазоне 0..100 и подсчитайте отдельно среднее значение всех элементов,меньших 50,среднее значение всех элементов,которые больше или равны...
Акбота000000
17.08.2022 02:37
Для кодирования секретного сообщениядля кодирования секретного сообщения используются 14 специальных значков-символов.при этом символы кодируются одним и тем же минимально возможным...
diarryfokks
17.08.2022 02:37
Написать программу которая выводит на экран числа 897, 910, 923, 936,948, 961 сначала в столбик, а потом в строку.(pascal)...
Линда133
06.04.2022 15:23
Що можна записати в комірку електронної таблиці?...
Lenusea10
10.06.2020 15:50
яка властивість python відповідає за розмір його вікна варіанти відповідей а ТК () б тітле() в жеометрі()...
Алинкамалинка3422
08.01.2023 12:51
Створіть блок схему за завданням: Майстер для свої виробів замовляє 10 кг сировини за ціною по 150 за кг. Якщо він буде замовляти 20 кг сировини то ціна буде в два рази меншою.До...
Настя200101
05.04.2020 15:25
#Створити програму для виведення цілих чисел від п до 0....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
public class Znanija {
static public void main(String[]args){
int a,b,c;
Scanner sc=new Scanner(System.in);
a=sc.nextInt();
b=sc.nextInt();
c=sc.nextInt();
System.out.println(Math.max(Math.max(a*b,b*c),a*c));
}
}