Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
HikariRayto
09.01.2022 21:05 •
Информатика
Составить программу к в паскаль. дано число. если оно положительное, то увеличьте его на 1, в противоположном случае уменьшите его на 2. результат выведите на экран.
Показать ответ
Ответ:
умник1627
08.10.2020 06:18
Var
num: integer;
begin
read(num);
if num > 0 then write(num + 1) else write(num - 2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
КАТЯ3105
31.03.2022 01:59
1)записать в тетради программу, выводящую на экран сумму всех нечетных чисел в интервале от 0 до 1000. 2)знать операторы циклов. записать в тетради программу: вывести на экран...
sanjabr82oymx7f
24.05.2020 01:12
Как записывается число 754 8 в шестнадцатеричной системе счисления?...
VikaPika561
01.09.2022 01:17
Python Обчислити значення суми з точністю до е...
vittoriakostenk
16.04.2023 11:43
Книга набранная с компьютера содержит 320 страниц на каждой строке 48 строк в каждой строке 72 символа мощность используемого алфавита 125 символов. Каков объем информации в книге?...
Bro456804
22.07.2020 04:40
3. Кестеніқажеттіақпараттарментолтырыңдар(1.3-кесте).1.3-кестеКОМПЬЮТЕРАдамАқпаратты сақтауАқпаратты өңдеуАқпаратты қабылдауЕнгізу құрылғысыАқпаратты жіберуСөз, қозғалтқышжүйелері...
крис898
08.06.2020 03:36
Сделать программу в C#: 1) Дано четырехзначное число. Необходимо проверить, различны ли все четыре цифры этого числа. 2) Даны три целых числа. Найти среднее из них (больше одного,...
titina82003
26.12.2022 02:13
Решить задачу: V(NaOH)=200мл P(NaOH)=1,1 г/мл w(NaOH)=10% Найти: m(Cu(OH)2)...
Oksana321
25.07.2020 10:37
А) Одинаковую ли мощность развивают двигатели вагона трамвая, когда он движется с одинаковой скоростью без пассажиров и с пассажирами? ...
bryazgin98p06isp
25.07.2020 10:37
Порівняння процесу розмноження 3. Розподіліть характеристики процесу розмноження за трьома категоріямивіруси, прокаріоти та еукаріоти (деякі характеристики можуть стосуватисякількох...
tania130
01.06.2020 01:18
Провідміняйте будьласка числівник 120...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
num: integer;
begin
read(num);
if num > 0 then write(num + 1) else write(num - 2);
end.