В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Найк2006
Найк2006
22.06.2021 19:19 •  Информатика

Составить программу, которая а) считает и возвращает количество букв, цифр, знаков б) любой гласный, подлежащий замене на букву «в» в), чтобы удалить часть предложения.паскаль

Показать ответ
Ответ:
Ельтерник
Ельтерник
10.10.2020 08:15

Считает  количество букв, цифр, знаков в строке

program test;

var a:string;

begin

read (a);

write(length(a));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота