В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Фуфик0372
Фуфик0372
03.01.2020 08:00 •  Информатика

Составить программу, которая будет считать суммы всех чисел от 1 до 1000. В пайтане (https://www.programiz.com/python-programming/online-compiler/). Кто будет писать чепуху бан!

Показать ответ
Ответ:
Andy01
Andy01
25.03.2021 15:05

s = 0

for i in  range(1, 1000 + 1):

   s += i

print(s)

0,0(0 оценок)
Ответ:
superminikotik
superminikotik
25.03.2021 15:05
sum = 0for i in range(1, 1001): sum += iprint(sum)
Составить программу, которая будет считать суммы всех чисел от 1 до 1000. В пайтане (https://www.pro
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота