В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Aloyna111
Aloyna111
08.02.2023 15:06 •  Информатика

составить программу которая бы выводила различные приветствия из слов:"школа","моя","дорогая","Здравствуй","люблю","тебя","ненавижу","как","я",

Показать ответ
Ответ:
leonid90
leonid90
31.12.2020 12:47

Я не до конца понял в чем суть вопроса.

Здравствуй моя дорогая школа! Я люблю тебя как ненавижу.

Не обижайся если я не так сделал(

0,0(0 оценок)
Ответ:
adam80
adam80
31.12.2020 12:47

Нужно делать на паскале.

Пример :

Program Dialog;

Var a: integer;

        b: string;

begin

Writeln(`Привет! Как тебя

зовут?`)

Readln (b)

Writeln (`Рад с тобой

Познакомиться`, b);

Writeln(` Сколько тебе лет?`);

Readln (a)

Writeln (b,` Тебе `, a, ` лет `);

Readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота