В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу,которая читает два числа real а и b,затем вычисляет среднее арифметическое значение и сумму квадратов этих двух чисел.программа должна содержать две процедуры,одна для вычислений,другая для вывода на экран каждого значения.

Показать ответ
Ответ:
норочка3
норочка3
22.07.2020 20:05

ответ: ВБГА

Объяснение:

Запрос под кодом В наберёт больше всего результатов, так как тут есть целых три ключевых слова, которые могут быть в искомой странице

Запрос под кодом Б наберёт результатов меньше, так как тут только два ключевых слова

Запрос под кодом Г наберёт результатов ещё меньше, так как тут необходимо, чтобы два ключевых слова были в одном документе, а в предыдущих запросах слова были на выбор

Запрос под кодом А наберёт меньше всего результатов, так как целых три ключевых слова должны быть в искомом документе

0,0(0 оценок)
Ответ:
misha22656
misha22656
10.02.2022 03:15

import random

Question = []

Task = []

print('вводите вопросы, для окончания записи введите "СТОП"')

while 1:

   data = input()

   if data != 'СТОП':

       Question.append(data)

       print('вопрос записан')

   else:

       break

print('вводите задания, для окончания записи введите "СТОП"')

while 1:

   data = input()

   if data != 'СТОП':

       Task.append(data)

       print('задание записано')

   else:

       break

print('Вы в игре!')

while 1:

   if input('Правда или действие?:') != 'Действие':

       print(random.choice(Question))

   else:

       print(random.choice(Task))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота