В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
polatovskiy2002
polatovskiy2002
29.11.2020 05:03 •  Информатика

Составить программу , которая формирует массив из 10 целых чисел и подсчитывает количество элементов массива, которые кратны 5.

Показать ответ
Ответ:
Var
i,k : longint;
begin
k:=0;
for i:=1 to 10 do 
if (i mod 5)=0 then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Ответ:
илья1899
илья1899
15.07.2020 01:47
Program enot;
var a:array [1..10] of integer;
i,h:integer;
begin
h:=0;
for i:= 1 to 10 do
a[i]:=random(100);
for i:=1 to 10 do
if a[i] mod 5=0 then
 h:=h+1;
writeln(h);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота