В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Мэри6669
Мэри6669
13.10.2021 06:45 •  Информатика

Составить программу, которая формирует массив из 13 случайных целых чисел, принадлежащих промежутку [-20; 20] и выводит эти числа в строку через запятую

Показать ответ
Ответ:
almazina1
almazina1
07.10.2020 08:12
Var
  A: array [1..13] of integer;
  i: byte;
begin
randomize;
  for i := 1 to 13 do
  begin
    A[i] := random(41)-20;
    write(A[i],', ');
  end;  
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота