В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Millat23
Millat23
26.08.2021 16:31 •  Информатика

Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [8; 9) и выводит эти числа в столбец с двумя десятичных цифрами

Показать ответ
Ответ:
max20170102
max20170102
07.10.2020 08:43
Var
i:integer;
a:array [1..8] of real;   
begin  
randomize;
for i:=1 to 8 do
begin
a[i]:=8+ Random;
writeln(a[i]:0:2);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота