В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Лешик2005
Лешик2005
13.12.2022 13:58 •  Информатика

Составить программу, которая из ряда целых двухзначных чисел рассчитывает сумму только тех чисел, цифры которых .

Показать ответ
Ответ:
Egor4ik42
Egor4ik42
19.07.2020 18:13
Var
  i, s: integer;

begin
  s := 0;
  for i := 1 to 9 do s := s + 11 * i;
  Writeln('Сумма 11+22+33+...+99=', s)
end.

Результат выполнения программы:
Сумма 11+22+33+...+99=495
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота