Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Никто25555
27.05.2023 11:24 •
Информатика
Составить программу, которая меняет элементы массива на противоположные по знаку, массив заполняется с клавиатуры. решить на паскале.
Показать ответ
Ответ:
karina200612
03.10.2020 11:43
PascalABC
var a:array of real;
i,n:integer;
begin
write('Задайте размер массива = ');readln(n);
setlength(a,n);
for i:=0 to n-1 do readln(a[i]);
writeln('Исходный массив: ',a);
for i:=0 to n-1 do a[i]:= -a[i];
writeln('Полученный массив: ',a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasia1231234
23.05.2023 07:00
Представьте число 220 в беззнаковом 8-разрядном формате...
Nicktat
17.08.2021 09:38
Сколько существует составить слово алгоритм , если от каждой буквы диаграммы можно двигаться вниз или вправо? а л г о р и т м л г о р и т м г о р и т м о р и т м р и т м и т...
ВладаГоликова
24.09.2022 06:33
С ИНФОРМАТИКОЙ ПАСКАЛЬ 9 КЛАСС...
QueenNics
04.02.2023 21:40
5°. Що таке автоматичний перегляд формату об єкта? 6. Для чого використовується горизонтальна лінійка під часформатування тексту?7 . Які значення властивостей символів і абзаців,...
mc9584
20.02.2021 10:17
1) (291div10) mod2 2) (1350mod10) div10 3) (2361div1000) mod10...
gusew7kaja
27.01.2023 09:40
Какой модуль доступен по умолчанию в пайтоне...
nataone7
15.04.2022 16:23
Какая операция происходит с исходной информацией, чтобы она стала выходная? поиск все ответы верны систематизация обработка...
SVTBTN
21.08.2021 19:01
Задание 1. Определите значение целочисленных переменных x и y после выполнения фрагмента алгоритма с блок-схемы. X := 436 Y := 6 X := x div y Y := x mod y Задание 3.ответить...
serikovaaida
25.03.2023 07:56
Які операції можна виконувати над фрагментами зображення...
xeniakudriavtseva
20.08.2021 00:18
Write the short forms. 1 he is 2 she is not 3 we are 4 i am 5 they are not 6 you...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:array of real;
i,n:integer;
begin
write('Задайте размер массива = ');readln(n);
setlength(a,n);
for i:=0 to n-1 do readln(a[i]);
writeln('Исходный массив: ',a);
for i:=0 to n-1 do a[i]:= -a[i];
writeln('Полученный массив: ',a);
end.