В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kristinakissa1
kristinakissa1
01.12.2021 18:18 •  Информатика

Составить программу, которая находит количество трехзначных чисел 6 (pascal abc) help

Показать ответ
Ответ:
Artem0317q
Artem0317q
07.10.2020 02:27
100 .. 999 - Диапазон трехзначных целых чисел. В этом диапазоне поищем числа кратные 6. (Вариант не самый оптимальный)

var i,k: integer;

begin

  k:=0;

  for i:=100 to 999 do begin

    if i mod 6 = 0 then 

      k:=k+1;

  end;

  writeln(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота