Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vorobyv2004
02.12.2022 06:14 •
Информатика
Составить программу, которая находит произведение всех натуральных чисел от 1 до 4 (для приложения паскаль)
Показать ответ
Ответ:
Violet17
10.06.2020 14:18
Объяснение:
var s,i:integer;
begin s:= 1;
for i:= 1 to 4 do begin
s:=s*i;
end;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dkflbvbh1972
04.12.2022 16:55
164 в восьмиричной системе счисления....
liskotovich
26.08.2021 16:32
Даны три действительных числа, найти наибольшее из их суммы и произведения. вывести его...
abduqodir1794
29.01.2022 12:26
Педеведите ччисло 754 из 10 системы с полным решением в двоичную,восьмеричную и 16 теричную...
nоname128
29.01.2022 12:26
Алфавит племени мульти имеет 32-ух символьный алфавит.племя пульти использует 64-х символьный алфавит, вожди племени обменялись письмами.письмо племени мульти содержало 80 символов,...
rzaevibragim
29.01.2022 12:26
Для записи сообщения использовался 64-ех символьный алфавит. каждая страница содержит 30 строк, все сообщение содержит 8775 байта информации и занимает 6 страниц. сколько символов...
SnopcovaAlina07
29.01.2022 12:26
Кто может в : выполнить операцию деления над двоичными числами ? , отпишитесь !...
Kate00013
24.08.2021 12:56
Вчем сходство и различие преданий и народных сказок? покажите это на примерах в процессе пересказа фрагментов (текст о покорении сибири ермаком ).напишите мини-сочинение (с тезисом)...
angelina2003po
24.08.2021 12:56
Укажите координату центра симметрии точки а для каждой пары симметричных точек m -3,4 и n 3,4...
МарияЛобачева
24.08.2021 12:56
Почему виды состоят из популяций? (мини)...
fantomfantoms
24.08.2021 12:56
Почему в сказке царевна-лягушка царь даёт возможность поставки не понимаю как это я не могу сказать точно не знаю как это сделать в ближайшее время мы свяжемся и чёрное море и семи...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Объяснение:
var s,i:integer;
begin s:= 1;
for i:= 1 to 4 do begin
s:=s*i;
end;
write(s);
end.