В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sonyaunicorn1
sonyaunicorn1
01.03.2020 21:36 •  Информатика

Составить программу, которая находит сумму остатков от деления на 3 всех чисел от 1 до 100

Показать ответ
Ответ:
Аккаунт удален
Аккаунт удален
09.10.2020 15:03

#include <iostream>

using namespace std;

int main ()

{

int sum=0;

for (int i=1; i<=100; i++)

sum+=i%3;

cout<<sum;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота