В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу которая находит сумму первых 5 чётных чисел и выводит их на экран

Показать ответ
Ответ:
dadamuhamedovag
dadamuhamedovag
04.10.2020 00:58

Program symma;
var
   k, i, s: integer;
begin

   s:=0; 
    i:=1;
   k:=0;
   while k<=5  do
     begin
     if i mod 2=0 then    begin
                                     s:=s+a;
                                      k:=k+1;
                                     end;   
     i:=i+1;
  end;
   writeln('s=',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота