В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
benjulia
benjulia
07.11.2021 09:46 •  Информатика

Составить программу, которая находит сумму всех чётных двузначных чисел (для программы паскаль)

Показать ответ
Ответ:
ayzhan1979
ayzhan1979
10.06.2020 13:09

Объяснение:

var s,i: integer;

s := 0;

for i:= 10 to 99 do

begin if i mod 2 = 0 then

s := s + i;

end

write('s = ', s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота