Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Кирилл11111111111110
07.08.2022 05:18 •
Информатика
Составить программу, которая обеспечит ввод 15 чисел и определит сколько из них отрицательных, которые кратны 3.
Показать ответ
Ответ:
PavelSvyatelik2017
04.10.2020 19:44
Var a,i,k:integer;
begin
k:=0;
writeln('Введите 15 целых чисел:');
for i:=1 to 15 do
begin
readln(a);
if (a<0)and(a mod 3 = 0) then k:=k+1;
end;
writeln('k = ',k);
end.
Пример:
Введите 15 целых чисел:
75
-65
15
-68
28
-42
80
-76
51
-32
18
-16
-45
70
-65
k = 2
0,0
(0 оценок)
Популярные вопросы: Информатика
ponhik4
08.01.2020 23:42
Потрясающая беседа Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txt «Вот если бы, — думал...
evgenypuchnin2
13.02.2022 05:31
Песня для “искпедиции” Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txt Тут в голове колонны...
bobrino599
09.04.2022 08:12
Обязательно ли в результате выполнения алгоритма должна быть решена...
дарюша13
09.04.2022 08:12
Найти наименьшее основание системы счисления х, при котором выполняется равенство 104х=555у (х и у- основания систем счисления)...
ffjrppyegxvhd
07.01.2020 21:59
Вводиться три целых числа, определить сколько кратных 3 в паскале...
Modoki
06.01.2022 21:15
Дано ціле n! Визначити n! Відомо, що n! - це добуток всіх натуральних чисел від 1 до n...
nekit3221
28.09.2021 12:25
Решите на языка паскаля : заполните массив размерностью 7 элементов степенью числа 3...
АлинаЛог
03.02.2020 18:00
Решите : заполните массив размерностью 7 элементов степенью числа 3...
tyyyyyj
17.02.2020 14:36
1.яку формулу необхідно записати у комірку а5, щоб обчислити суму чисел, яка міститься в діапазоні а1: а4 ? а) =а1+а2+а3+а4 б) а5=сумм(а1: а4) в) =сумм(а1: а4) г) а5=а1+а2+а3+а4...
lizas7777
13.11.2020 14:56
Побудуйте графік функції y= {2 якщо x≤ -6 {-1/3х дуже...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
k:=0;
writeln('Введите 15 целых чисел:');
for i:=1 to 15 do
begin
readln(a);
if (a<0)and(a mod 3 = 0) then k:=k+1;
end;
writeln('k = ',k);
end.
Пример:
Введите 15 целых чисел:
75
-65
15
-68
28
-42
80
-76
51
-32
18
-16
-45
70
-65
k = 2