В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Aegon
Aegon
11.05.2021 01:03 •  Информатика

Составить программу, которая определяет имеется ли в данном слове, часть, равная другому заданному слову. например: слово 'код' входит в слово 'крокодил', но не входит в слово 'овод'. оба слова должны запрашиваться с клавиатуры

Показать ответ
Ответ:
nyutasova
nyutasova
01.07.2020 13:34
Program test;
var s,s1:string;z:boolean;
begin
readln(s);
readln(s1);
z:=s.Contains(s1);
if z = true then writeln('В слове "',s,'" содержиться слово "',s1,'".')
else writeln('В слове "',s,'" не содержиться слово ',s1,'".');
end.
Составить программу, которая определяет имеется ли в данном слове, часть, равная другому заданному с
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота