В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
маша3025
маша3025
27.05.2021 04:36 •  Информатика

Составить программу которая определяет какая из цифр: 0, чётная, нечетная, больше 10, нажата на клавиатуре( на паскале)

Показать ответ
Ответ:
Vikanigmatulina
Vikanigmatulina
06.07.2020 06:21
Var a,b:integer;
begin
writeln('Введите целое число: ');
readln(a);
b:= a mod 2;
if b>0 then 
writeln('Число нечётное') else 
writeln('Число чётное');
if a>=10 then
writeln('Число >=10') else 
writeln('Число =<10');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота