В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
klemiatoeva
klemiatoeva
02.06.2022 07:59 •  Информатика

Составить программу, которая определяет код введенного с клавиатуры символа s и m

Показать ответ
Ответ:
ghostridermen
ghostridermen
04.10.2020 13:12

var a, b: char;

begin

  writeln('Введите первый символ');

  readln(a);

  writeln('Введите второй символ');

  readln(b);

  writeln('Код первого символа равен ', ord(a), ', код второго символа равен ', ord(b));

end.

так попробуй

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота