В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
dashaevа07
dashaevа07
23.10.2022 14:37 •  Информатика

Составить программу которая определяет коды двух введенных с клавиатуры символов (паскаль)

Показать ответ
Ответ:
BotanikAziz
BotanikAziz
24.05.2020 21:23

var a, b: char;

begin

  writeln('Введите первый символ');

  readln(a);

  writeln('Введите второй символ');

  readln(b);

  writeln('Код первого символа равен ', ord(a), ', код второго символа равен ', ord(b));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота