В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
NASTIAMURKA
NASTIAMURKA
02.11.2020 21:50 •  Информатика

Составить программу которая определяет количество целых чисел среди 4 которые вводятся с клавиатуры

Показать ответ
Ответ:
марина7811
марина7811
10.09.2020 08:28
Program abc;
var i,k:integer;
    b:array [1..4] of real;
begin
for i:=1 to 4 do read(b[i]);
for i:=1 to 4 do if frac(b[i]) = 0 then k:=k+1;
write (k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота