В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
rizhik68
rizhik68
16.09.2022 07:55 •  Информатика

Составить программу, которая определяет однозначные, двухзначные, трехзначные, четырехзначные или пятизначныеязык: abcpascal

Показать ответ
Ответ:
mixa152rus
mixa152rus
09.06.2020 10:19

var a,b:integer; {a-число, b-количество знаков числа}

begin

readln(a);

while a<>0 do

 begin

   b:=b+1;

   a:=a div 10;

 end;

 writeln(b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота